Windows Ayuda computadora perdio sonido

Registrado
7 Abr 2007
Mensajes
3,474
Offline
Hola que tal, abro este tema porque mi computadora repentinamente perdió el sonido. La noche pasada la apague y hoy cuando la prendí, estaba sin sonido. Mi sistema operativo es Windows 7

Cosas que eh intentado
> Reiniciar la computadora
> Comprobar que los altoparlantes funcionen ( si lo hacen los probe en una laptop y funcionan bien )
> Comprobar que esten bien conectados a la computadora
> Intentar conectar los altoparlantes al outlet de los audifonos
> Comprobar que no este silenciado el sonido de la computadora
> Desinstalar y volver a instalar los drivers de sonido desde el panel de control.

Realmente no tengo idea que mas hacer.
 
Última edición:
Registrado
26 Ago 2009
Mensajes
528
Offline
Ya he visto este error varias veces en W7, yo le he reparado con el driver realtek generico, ya que lo pones le colocas los de la maquina otra vez y con eso me ha funcionado. La otra es buscar y colocar los driver manualmente mediante el administrador de dispositivos ya que aveces no reconoce por alguna razon la ubicacion aunque este bien todo.
 
Registrado
18 Jul 2002
Mensajes
2,349
Offline
y antes estaba funcionando? que fue lo q hiciste cuando dejo de funcionar? podrian ser los drivers o alguna aplicacion que te desconfiguro los drivers. Igual actualizaste los drivers y ahora ya no funcionan y talvez iendo a los anteriores funcionen
 
Registrado
7 Abr 2007
Mensajes
3,474
Offline
se me ocurre que la tarjeta de sonido este fallando
aw yo tambien empiezo a pensar que sea eso. Lo unico que todavia no eh intentado es cambiar los bios....

El dispositivo de sonido por defecto esta bien puesto?
Osea que si estan bien conectados los parlantes ? Si, los desconecte y volvi a conectar varias veces, los probe en otra pc y funcionaron.

yo le he reparado con el driver realtek generico,
Y eso tiene alguna diferencia con los drivers regulares ? Yo ya desinstale todos los drivers de sonido y los volvi a instalar.
 

Selesita la Mensita
Offline
Yo ahora que pense en el tema, tengo una tarjeta de sonido usb que compre en los chinos xD

igual para estas cosas es mejor pedir una tarjeta de sonido y si solucionas el tema antes ya tienes el repuesto o para testeo :B
 
Registrado
18 Jul 2002
Mensajes
2,349
Offline
pues si ya probaste todas las cosas que hemos posteado, reinstala el sistema o prueba con alguna live distro antes de formatear y ve si es el sistema
 
Arriba Pie